<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-292521-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"4dcdcdd6d973c0191ffa84031ad13aa4",petok:"8158b45e7e9de72dc4a1f84f349f1b0b8410a1b3-1498419011-1800",zone:"musicomh.com",rocket:"0",apps:{"ga_key":{"ua":"UA-292521-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="stylesheet" type="text/css" href="https://www.musicomh.com/wp-content/themes/musicOMH/style.css"/>
<meta charset="utf-8">
<meta name=viewport content="width=device-width">
<title>musicOMH | album reviews, live music reviews, interviews, features</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
 
<meta name="description" content="London-based online music magazine centred on music reviews, interviews, features, photo galleries, new music and classical music."/>
<link rel="canonical" href="https://www.musicomh.com/"/>
<link rel="next" href="https://www.musicomh.com/page/2/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="website"/>
<meta property="og:title" content="album reviews, live music reviews, interviews, features | musicOMH"/>
<meta property="og:description" content="London-based music magazine centred on music reviews, interviews, features, new music and classical music."/>
<meta property="og:url" content="https://www.musicomh.com/"/>
<meta property="og:site_name" content="musicOMH"/>
<meta property="fb:admins" content="567215464"/>
<meta property="og:image" content="https://www.musicomh.com/wp-content/uploads/2013/01/musicomh2009.gif"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="London-based online music magazine centred on music reviews, interviews, features, photo galleries, new music and classical music."/>
<meta name="twitter:title" content="album reviews, live music reviews, interviews, features | musicOMH"/>
<meta name="twitter:site" content="@musicomh"/>
<meta name="twitter:image" content="https://www.musicomh.com/wp-content/uploads/2013/01/musicomh2009.gif"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.musicomh.com\/","name":"musicOMH","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.musicomh.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="musicOMH &raquo; Feed" href="https://www.musicomh.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="musicOMH &raquo; Comments Feed" href="https://www.musicomh.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.musicomh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='cookie-consent-style-css' href='https://www.musicomh.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.musicomh.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all'/>
<link rel='stylesheet' id='prettyPhoto-css' href='https://www.musicomh.com/wp-content/themes/canvas/includes/css/prettyPhoto.css?ver=4.8' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.musicomh.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.musicomh.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.musicomh.com/wp-content/themes/canvas/includes/js/slides.min.jquery.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.musicomh.com/wp-content/themes/canvas/includes/js/feedback.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.musicomh.com/wp-content/themes/canvas/includes/js/jquery.prettyPhoto.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.musicomh.com/wp-content/themes/canvas/includes/js/general.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://www.musicomh.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.musicomh.com/xmlrpc.php?rsd"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='https://wp.me/4hrbQ'/>
<style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar{box-sizing:border-box;max-height:0;opacity:0;z-index:99999;overflow:hidden;color:;position:fixed;left:0;bottom:0;width:100%;background-color:#f1f1f1;}#catapult-cookie-bar a{color:;}#catapult-cookie-bar .x_close span{background-color:;}button#catapultCookie{background:;color:;}#catapult-cookie-bar h3{color:;}.has-cookie-bar #catapult-cookie-bar{opacity:1;max-height:999px;min-height:30px;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
 
<meta name="generator" content=" "/>
<meta name="generator" content=" "/>
<meta name="generator" content="WooFramework 6.2.8"/>
 
<style type="text/css">body{background-color:#eeeeee;background-repeat:repeat-x;background-position:top center;border-top:0px solid #f08800;}hr,.entry img,img.thumbnail,.entry .wp-caption,#footer-widgets,#comments,#comments .comment.thread-even,#comments ul.children li,.entry h1{border-color:#cccccc}a:link,a:visited{color:#00456e}a:hover,.post-more a:hover,.post-meta a:hover,.post p.tags a:hover{color:#00456e}.button,.reply a{background-color:#00456e}#header{background-repeat:no-repeat;background-position:top center;margin-top:0px;margin-bottom:0px;padding-top:20px;padding-bottom:20px;border:0px solid;}#logo{padding-left:0px;}#topad{padding-right:0px;}#logo .site-title a{font:normal 40px/1em Georgia,serif;color:#222222;}#logo .site-description{font:italic 14px/1em Georgia,serif;color:#999999;}#wrapper{padding-left:30px;padding-right:30px;background-color:#ffffff;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;box-shadow:0px 1px 5px rgba(0,0,0,.3);-moz-box-shadow:0px 1px 5px rgba(0,0,0,.3);-webkit-box-shadow:0px 1px 5px rgba(0,0,0,.3);}body,p{font:normal 17px/1.5em Georgia,serif;color:#444444;}h1{font:bold 28px/1.5em Georgia,serif;color:#333333;}h2{font:bold 23px/1.5em Georgia,serif;color:#333333;}h3{font:bold 21px/1.5em Georgia,serif;color:#333333;}h4{font:bold 19px/1.5em Georgia,serif;color:#333333;}h5{font:normal 15px/1.5em Georgia,serif;color:#333333;}h6{font:normal 12px/1.5em Georgia,serif;color:#333333;}.post .title,.page .title,.post .title a:link,.post .title a:visited,.page .title a:link,.page .title a:visited{font:bold 30px/1.2em Georgia,serif;color:#222222;}.post-meta{font:normal 15px/1.5em Georgia,serif;color:#333333;}.entry,.entry p{font:normal 16px/1.5em Georgia,serif;color:#444444;}.post-more{font:normal 11px/1.5em Georgia,serif;color:#868686;border-top:4px solid #e6e6e6;border-bottom:1px solid #e6e6e6;}#post-author,#connect{border-top:1px solid #e6e6e6;border-bottom:4px solid #e6e6e6;background-color:#fafafa}.nav-entries,.wp-pagenavi,.woo-pagination{background-color:#ffffff;border-top:2px solid #e6e6e6;border-bottom:2px solid #e6e6e6;padding:12px 0px;}.nav-entries a,.wp-pagenavi a:link,.wp-pagenavi a:visited,.wp-pagenavi .current,.wp-pagenavi .on,.wp-pagenavi a:hover,.wp-pagenavi span.extend,.wp-pagenavi span.pages,.woo-pagination{font:bold 18px/1em Georgia,serif;color:#004a8a;}.wp-pagenavi a:link,.wp-pagenavi a:visited,.woo-pagination a,.woo-pagination a:hover,.wp-pagenavi span.extend,.wp-pagenavi span.pages,.wp-pagenavi span.current{color:#004a8a!important}.widget h3{font:bold 15px/1.5em Georgia,serif;color:#004a8a;border-bottom:1px solid #222222;}.widget_recent_comments li,#twitter li{border-color:#222222;}.widget p,.widget .textwidget{font:normal 14px/1.5em Georgia,serif;color:#004a8a;}.widget{font:normal 14px/1.5em Georgia,serif;color:#004a8a;background-color:#ffffff;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;}#tabs{background-color:#f08800;}#tabs .inside,#tabs ul.wooTabs li a.selected,#tabs ul.wooTabs li a:hover{background-color:#004a8a;}#tabs .inside li a{font:300 15px/1.5em Georgia,serif;color:#004a8a;}#tabs .inside li span.meta,#tabs ul.wooTabs li a{font:normal 15px/1.5em Georgia,serif;color:#ffffff;}.nav a,#navigation ul.rss a{font:300 19px/1em Georgia,serif;color:#ffffff;}.nav li a:hover,.nav li.sfHover a.sf-with-ul{background-color:#00456e}.nav li.current_page_item a,.nav li.current-menu-ancestor a,.nav li.selected,.nav li.current-menu-item a,.nav li.current_page_parent a{background-color:#000000;}#navigation{background-color:#000000;border-top:5px solid #000000;border-bottom:5px solid #000000;border-left:0px solid #000000;border-right:0px solid #000000;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;}#top,#top .nav li ul li a:hover{background:#000000;}#top .nav a:hover,#top .nav li.current_page_item a,#top .nav li.current_page_parent a,#top .nav li.current-menu-ancestor a,#top .nav li.current-cat a,#top .nav li.current-menu-item a,#top .nav li.sfHover,#top .nav li ul{background:#000000;}#top .nav a{font:300 19px/1em Georgia,serif;color:#ffffff;}#footer,#footer p{font:normal 14px/1em 'PT Serif',arial,sans-serif;color:#777777;}#footer{border-top:4px solid #dbdbdb;border-bottom:0px solid;border-left:0px solid;border-right:0px solid;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;}.magazine #loopedSlider .content h2.title a{font:bold 24px/1em Georgia,serif;color:#ffffff;}.magazine #loopedSlider .content .excerpt p{font:normal 12px/1.5em Georgia,serif;color:#cccccc;}.business #loopedSlider .content h2.title a{font:bold 24px/1em Georgia,serif;color:#ffffff;}.business #loopedSlider .content p{font:normal 12px/1.5em Georgia,serif;color:#cccccc;}.archive_header{font:normal 18px/1em Georgia,serif;color:#555555;border-bottom:5px solid #e6e6e6;}.archive_header .catrss{display:none;}</style>
 
 
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2Citalic%2C700%2C700italic" rel="stylesheet" type="text/css"/>
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>
<link rel="alternate" type="application/rss+xml" href="https://www.musicomh.com/feed/" title="musicOMH latest posts"/>
<link rel="alternate" type="application/rss+xml" href="https://musicomh.disqus.com/latest.rss" title="musicOMH latest comments"/>
<link rel="pingback" href="https://www.musicomh.com/xmlrpc.php"/>
<link rel="canonical" href="https%3A%2F%2Fwww.musicomh.com%2F"/>
<meta property="og:site_name" content="musicOMH"/>
<meta property="fb:app_id" content="176516439064694"/>
<meta property="fb:admins" content="567215464"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https%3A%2F%2Fwww.musicomh.com%2F"/>
<meta property="og:title" content="musicOMH | album reviews, live music reviews, interviews, features"/>
<meta name="google-site-verification" content="ZjK0grtalDOqAE0Ao1xvmg0d2m5MJlwvwRuWgJCPXec"/>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76382819/musicOMH_Home_MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1485467297696-0').addService(googletag.pubads());
    googletag.defineSlot('/76382819/musicOMH_Home_1x1', [1, 1], 'div-gpt-ad-1485467297696-1').addService(googletag.pubads());
    googletag.defineSlot('/76382819/Leaderboard', [970, 250], 'div-gpt-ad-1485467297696-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body data-rsssl=1 class="home blog unknown alt-style-default has-lightbox two-col-left width-980 two-col-left-980">
 
<div id="wrapper">
<div id="header" class="col-full">
<div class="social-wrapper">
<a class="facebook" href="https://facebook.com/musicomh" target="blank" title="Facebook"></a>
<a class="twitter" href="https://twitter.com/musicomh" target="blank" title="Twitter"></a>
<a class="feed" href="https://feeds.feedburner.com/musicomh" target="blank" title="Feed"></a>
</div>
 
<div class="gsearch">
<form action="https://www.musicomh.com/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-2112682657485891:8253866388"/>
<input type="hidden" name="cof" value="FORID:10"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" size="31"/>
<input type="submit" name="sa" value="Search"/>
</div>
</form>
<script type="text/javascript" async src="https://www.google.co.uk/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
 
<div style="float: left; width: 100%;"><hr width="100%" align="center"></div>
<br class="clearer"/>
<div class="fix"></div>
<div style="float: right; width: 100%;">
<div id="logo">
<a href="https://www.musicomh.com/" title="album reviews, live music reviews, interviews, features"><img src="https://www.musicomh.com/wp-content/uploads/2015/11/musicomh2015.png" alt="musicOMH"/></a>
<h1 class="site-title"><a href="https://www.musicomh.com/">musicOMH</a></h1>
<span class="site-description">album reviews, live music reviews, interviews, features</span>
</div> 
</div>
<br class="clearer"/>
<div class="fix"></div>
</div> 
<div id="navigation" class="col-full">
<ul id="main-nav" class="nav fl"><li id="menu-item-43361" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-43361"><a title="Home" href="https://www.musicomh.com/">home</a></li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-739"><a title="Reviews" href="https://www.musicomh.com/reviews/">reviews</a>
<ul class="sub-menu">
<li id="menu-item-43419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43419"><a title="Album Reviews" href="https://www.musicomh.com/reviews/albums/">albums</a></li>
<li id="menu-item-43420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43420"><a title="Live Music Reviews" href="https://www.musicomh.com/reviews/live/">live</a></li>
<li id="menu-item-46783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46783"><a title="Classical Music and Opera" href="https://www.musicomh.com/classical/reviews-classical/">classical</a></li>
</ul>
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-733"><a title="Features" href="https://www.musicomh.com/features/">features</a>
<ul class="sub-menu">
<li id="menu-item-43414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43414"><a title="Interviews" href="https://www.musicomh.com/features/interviews/">interviews</a></li>
<li id="menu-item-45224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45224"><a title="This Music Made Me" href="https://www.musicomh.com/features/this-music-made-me/">this music made me</a></li>
<li id="menu-item-50226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50226"><a title="Album Streams" href="https://www.musicomh.com/news/album-streams/">album streams</a></li>
<li id="menu-item-49018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49018"><a title="One For Keeps" href="https://www.musicomh.com/features/one-for-keeps/">one for keeps</a></li>
<li id="menu-item-49209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49209"><a title="Why I Started&#8230;" href="https://www.musicomh.com/features/why-i-started/">why i started&#8230;</a></li>
<li id="menu-item-43418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43418"><a title="Spotlights" href="https://www.musicomh.com/features/spotlights/">spotlights</a></li>
<li id="menu-item-43415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43415"><a title="Previews" href="https://www.musicomh.com/features/previews/">previews</a></li>
<li id="menu-item-43416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43416"><a title="Lists" href="https://www.musicomh.com/features/lists/">lists</a></li>
<li id="menu-item-43417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43417"><a title="Podcasts" href="https://www.musicomh.com/features/podcasts/">podcasts</a></li>
<li id="menu-item-46782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46782"><a title="Classical Music and Opera Features" href="https://www.musicomh.com/classical/features-classical/">classical features</a></li>
</ul>
</li>
<li id="menu-item-63129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63129"><a title="London Gigs" href="https://www.musicomh.com/london-gig-picks/">london gigs</a></li>
<li id="menu-item-31515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31515"><a title="Classical Music and Opera" href="https://www.musicomh.com/classical/reviews-classical/">classical</a>
<ul class="sub-menu">
<li id="menu-item-49621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49621"><a title="Classical Music and Opera Reviews" href="https://www.musicomh.com/classical/reviews-classical/">classical reviews</a></li>
<li id="menu-item-49620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49620"><a title="Classical Music and Opera Features" href="https://www.musicomh.com/classical/features-classical/">classical features</a></li>
</ul>
</li>
</ul>
</div> 
<center> 
<div id='div-gpt-ad-1485467297696-2' style='height:250px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485467297696-2'); });
</script>
</div>
</center><br class="clearer"/> <div class="fix"></div>
 
<div style="float: left; width: 100%;"><hr width="100%" align="right"></div>
 
<div id="main_stories" class="col-full">
<div id="main_story_picture">
 
<div style="max-width: 638px;" class="metaslider metaslider-flex metaslider-45018 ml-slider">
<div id="metaslider_container_45018">
<div id="metaslider_45018">
<ul class="slides">
<li style="display: block; width: 100%;" class="slide-73088 ms-image"><a href="https://www.musicomh.com/features/this-music-made-me/saint-etienne" target="_self"><img src="https://www.musicomh.com/wp-content/uploads/2017/06/saint-etienne-640-1-638x638.jpg" height="638" width="638" alt="Saint Etienne" class="slider-45018 slide-73088"/></a><div class="caption-wrap"><div class="caption">THIS MUSIC MADE ME: Saint Etienne</div></div></li>
<li style="display: none; width: 100%;" class="slide-72991 ms-image"><a href="https://www.musicomh.com/reviews/live/diamanda-galas-barbican-london" target="_self"><img src="https://www.musicomh.com/wp-content/uploads/2017/06/diamanda-galas-638x638.jpg" height="638" width="638" alt="Diamanda Galas" class="slider-45018 slide-72991"/></a><div class="caption-wrap"><div class="caption">LIVE REVIEW: Diamanda Galás @ Barbican, London</div></div></li>
<li style="display: none; width: 100%;" class="slide-73087 ms-image"><a href="https://www.musicomh.com/reviews/albums/fleet-foxes-crack-up" target="_self"><img src="https://www.musicomh.com/wp-content/uploads/2017/06/fleet-foxes-crack-up-638x638.jpg" height="638" width="638" alt="Fleet Foxes - Crack-Up" class="slider-45018 slide-73087"/></a><div class="caption-wrap"><div class="caption">ALBUM REVIEW: Fleet Foxes - Crack-Up</div></div></li>
<li style="display: none; width: 100%;" class="slide-73021 ms-image"><a href="https://www.musicomh.com/reviews/albums/lorde-melodrama" target="_self"><img src="https://www.musicomh.com/wp-content/uploads/2017/06/lorde-melodrama-638x638.jpg" height="638" width="638" alt="Lorde - Melodrama" class="slider-45018 slide-73021"/></a><div class="caption-wrap"><div class="caption">ALBUM REVIEW: Lorde - Melodrama</div></div></li>
<li style="display: none; width: 100%;" class="slide-72753 ms-image"><a href="https://www.musicomh.com/classical/features-classical/interview-jac-van-steen" target="_self"><img src="https://www.musicomh.com/wp-content/uploads/2017/06/jvs2-638x638.jpg" height="638" width="638" alt="" class="slider-45018 slide-72753"/></a><div class="caption-wrap"><div class="caption">CLASSICAL INTERVIEW: Jac van Steen</div></div></li>
<li style="display: none; width: 100%;" class="slide-73149 ms-image"><a href="https://www.musicomh.com/classical/reviews-classical/il-ritorno-dulisse-patria-grange-festival-alresford" target="_self"><img src="https://www.musicomh.com/wp-content/uploads/2017/06/u3-638x638.jpg" height="638" width="638" alt="" class="slider-45018 slide-73149"/></a><div class="caption-wrap"><div class="caption">OPERA REVIEW: Il Ritorno d’Ulisse in Patria @ The Grange Festival</div></div></li>
</ul>
</div>
</div>
<script type="text/javascript">
        var metaslider_45018 = function($) {
            $('#metaslider_45018').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_45018').flexslider({ 
                slideshowSpeed:4000,
                animation:"fade",
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_45018 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_45018, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_45018, 1) : metaslider_45018(window.jQuery);
        };
        timer_metaslider_45018();
    </script>
</div>
 
</div>
<a class="twitter-timeline" data-width="280" data-height="640" href="https://twitter.com/musicOMH">Tweets by musicOMH</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<br class="clearer"/>
<div class="fix"></div>
<h4 class="title"><a href="/reviews/albums/">Latest Album Reviews</a></h4>
<div style="float: left; width: 100%;"><hr width="100%" align="right"> </div>
<div id="content" class="col-full">
 
 
<div id="index_albums_images">
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/albums/emil-amos-filmmusik">
<img src="https://i1.wp.com/www.musicomh.com/wp-content/uploads/2017/06/emil-amos-filmmusik.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Emil Amos – Filmmusik">Emil Amos – Filmmusik</a> </br/>
2 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/albums/beth-ditto-fake-sugar">
<img src="https://i0.wp.com/www.musicomh.com/wp-content/uploads/2017/06/beth-ditto-fake-sugar.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Beth Ditto &#8211; Fake Sugar">Beth Ditto &#8211; Fake Sugar</a> </br/>
16 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/albums/fleet-foxes-crack-up">
<img src="https://i0.wp.com/www.musicomh.com/wp-content/uploads/2017/06/fleet-foxes-crack-up.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Fleet Foxes &#8211; Crack-Up">Fleet Foxes &#8211; Crack-Up</a> </br/>
16 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/albums/royal-trux-platinum-tips-ice-cream">
<img src="https://i2.wp.com/www.musicomh.com/wp-content/uploads/2017/06/royal-trux-platinum-tips-ice-cream.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Royal Trux &#8211; Platinum Tips + Ice Cream">Royal Trux &#8211; Platinum Tips + Ice Cream</a> </br/>
16 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/albums/alison-moyet-other">
<img src="https://i1.wp.com/www.musicomh.com/wp-content/uploads/2017/06/alison-moyet-other.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Alison Moyet &#8211; Other">Alison Moyet &#8211; Other</a> </br/>
16 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/albums/lorde-melodrama">
<img src="https://i2.wp.com/www.musicomh.com/wp-content/uploads/2017/06/lorde-melodrama.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Lorde &#8211; Melodrama">Lorde &#8211; Melodrama</a> </br/>
16 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/albums/kevin-morby-city-music">
<img src="https://i0.wp.com/www.musicomh.com/wp-content/uploads/2017/06/kevin-morby-city-music.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Kevin Morby &#8211; City Music">Kevin Morby &#8211; City Music</a> </br/>
16 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/albums/royal-blood-how-did-we-get-so-dark">
<img src="https://i0.wp.com/www.musicomh.com/wp-content/uploads/2017/06/royal-blood-how-did-we-get-so-dark.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Royal Blood &#8211; How Did We Get So Dark?">Royal Blood &#8211; How Did We Get So Dark?</a> </br/>
16 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/albums/songhoy-blues-resistance">
<img src="https://i2.wp.com/www.musicomh.com/wp-content/uploads/2017/06/songhoy_blues-resistance.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Songhoy Blues &#8211; Résistance">Songhoy Blues &#8211; Résistance</a> </br/>
16 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/albums/ride-weather-diaries">
<img src="https://i1.wp.com/www.musicomh.com/wp-content/uploads/2017/06/ride-weather-diaries.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Ride &#8211; Weather Diaries">Ride &#8211; Weather Diaries</a> </br/>
16 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/albums/london-grammar-truth-beautiful-thing">
<img src="https://i1.wp.com/www.musicomh.com/wp-content/uploads/2017/06/london-grammar-truth-is-a-beautiful-thing.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="London Grammar &#8211; Truth Is A Beautiful Thing">London Grammar &#8211; Truth Is A Beautiful Thing</a> </br/>
9 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/albums/lindsey-buckingham-christine-mcvie-lindsey-buckingham-christine-mcvie">
<img src="https://i1.wp.com/www.musicomh.com/wp-content/uploads/2017/06/lindsey-buckingham-christine-mcvie.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Lindsey Buckingham/ Christine McVie &#8211; Lindsey Buckingham/ Chr...">Lindsey Buckingham/ Christine McVie &#8211; Lindsey Buckingham/ Chr...</a> </br/>
9 June 2017<br/>
</div>
<br class="clearer"/>
<div class="fix"></div>
<h4 class="title" align="right"><a href="/reviews/albums/">more album reviews</a></h4>
</div>
 
<div class="fix"></div>
<div style="float: left; width: 100%;"><hr width="100%" align="right"> </div>
 
<h4 class="title"> <a href="/reviews/live/">Latest Live Reviews</a></h4>
<div style="float: left; width: 100%;">
<hr width="100%" align="right">
</div>
<div class="fix"></div>
<div id="content" class="col-full">
<div id="index_live_images">
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/live/tindersticks-minute-bodies-intimate-world-f-percy-smith-barbican-london">
<img src="https://i0.wp.com/www.musicomh.com/wp-content/uploads/2017/06/tindersticks-640.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Tindersticks: Minute Bodies: The Intimate World Of F Percy Smith   ...">Tindersticks: Minute Bodies: The Intimate World Of F Percy Smith ...</a> </br/>
17 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/live/diamanda-galas-barbican-london">
<img src="https://i2.wp.com/www.musicomh.com/wp-content/uploads/2017/06/diamanda-galas.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Diamanda Galás @ Barbican, London">Diamanda Galás @ Barbican, London</a> </br/>
19 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/live/bushstock-various-venues-london">
<img src="https://i2.wp.com/www.musicomh.com/wp-content/uploads/2017/06/nick-mulvey-bushstock-640.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Festival Review: Bushstock 2017">Festival Review: Bushstock 2017</a> </br/>
10 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/live/ride-village-underground-london">
<img src="https://i2.wp.com/www.musicomh.com/wp-content/uploads/2017/06/ride-640.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Ride @ Village Underground, London">Ride @ Village Underground, London</a> </br/>
12 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/live/field-day-2017">
<img src="https://i1.wp.com/www.musicomh.com/wp-content/uploads/2017/06/aphex-twin-field-day-2017-2.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="Festival Review: Field Day 2017">Festival Review: Field Day 2017</a> </br/>
3 June 2017<br/>
</div>
<div class="images_hz">
<a href="https://www.musicomh.com/reviews/live/badbadnotgood-forum-london">
<img src="https://i0.wp.com/www.musicomh.com/wp-content/uploads/2017/06/badbadnotgood-640.jpg?resize=150%2C150&ssl=1" width="150" height="150" alt="BadBadNotGood @ Forum, London">BadBadNotGood @ Forum, London</a> </br/>
31 May 2017<br/>
</div>
<br class="clearer"/>
<div class="fix"></div>
<h4 class="title" align="right"><a href="/reviews/live/">more live reviews</a></h4>
</div>
 
<div class="fix"></div>
 
<hr width="100%" align="right">
<div id="lower_content" class="col-full magazine">
 
<div id="lower_main" class="col-left">
<div id="index_left_bot">
 
<h4 class="title"><a href="/classical/reviews-classical/">Classical</a></h4>
<div style="float: left; width: 100%;"><hr width="100%" align="right"> </div>
<div id="main_category_picture"><a href="https://www.musicomh.com/classical/reviews-classical/il-ritorno-dulisse-patria-grange-festival-alresford" title="Il Ritorno d&#039;Ulisse in Patria @ The Grange Festival, Alresford"><img width="200" height="200" src="https://i1.wp.com/www.musicomh.com/wp-content/uploads/2017/06/u3.jpg?fit=200%2C200&amp;ssl=1" class="attachment-200x200 size-200x200 wp-post-image" alt="" srcset="https://i1.wp.com/www.musicomh.com/wp-content/uploads/2017/06/u3.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/www.musicomh.com/wp-content/uploads/2017/06/u3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.musicomh.com/wp-content/uploads/2017/06/u3.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.musicomh.com/wp-content/uploads/2017/06/u3.jpg?resize=638%2C638&amp;ssl=1 638w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="73147" data-permalink="https://www.musicomh.com/classical/reviews-classical/il-ritorno-dulisse-patria-grange-festival-alresford/attachment/u3/" data-orig-file="https://i1.wp.com/www.musicomh.com/wp-content/uploads/2017/06/u3.jpg?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="u3" data-image-description="" data-medium-file="https://i1.wp.com/www.musicomh.com/wp-content/uploads/2017/06/u3.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.musicomh.com/wp-content/uploads/2017/06/u3.jpg?fit=640%2C640&amp;ssl=1"/></a></div><div id="main_category_text"><h3 class="title"><a href="https://www.musicomh.com/classical/reviews-classical/il-ritorno-dulisse-patria-grange-festival-alresford">Il Ritorno d&#8217;Ulisse in Patria @ The Grange Festival, Alresford</a></h3><div style="float: left; width: 100%;"><hr width="100%" align="right"> </div><p>&#8220;As flies to wanton boys, are we to th&#8217;Gods; They kill us for their sport&#8221; – poor old Gloucester&#8217;s view&#8230;</p>
</div><br class="clearer"/><div class="fix"></div> <a href="https://www.musicomh.com/classical/reviews-classical/otello-royal-opera-house-london-2">Otello @ Royal Opera House, London</a><br/>
<a href="https://www.musicomh.com/classical/reviews-classical/pelleas-et-melisande-garsington-opera-wormsley">Pelléas et Mélisande @ Garsington Opera, Wormsley</a><br/>
<br class="clearer"/>
<div class="fix"></div>
<h4 class="title" align="right"><a href="/classical/reviews-classical/">more from classical</a></h4>
</div>
<div id="index_right_top">
<h4 class="title"><a href="/features/">Features</a></h4>
<div style="float: left; width: 100%;"><hr width="100%" align="right"> </div>
<div id="main_category_picture"><a href="https://www.musicomh.com/features/this-music-made-me/saint-etienne" title="This Music Made Me: Saint Etienne"><img width="200" height="200" src="https://i0.wp.com/www.musicomh.com/wp-content/uploads/2017/06/saint-etienne-640-1.jpg?fit=200%2C200&amp;ssl=1" class="attachment-200x200 size-200x200 wp-post-image" alt="Saint Etienne" srcset="https://i0.wp.com/www.musicomh.com/wp-content/uploads/2017/06/saint-etienne-640-1.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/www.musicomh.com/wp-content/uploads/2017/06/saint-etienne-640-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.musicomh.com/wp-content/uploads/2017/06/saint-etienne-640-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.musicomh.com/wp-content/uploads/2017/06/saint-etienne-640-1.jpg?resize=638%2C638&amp;ssl=1 638w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="73043" data-permalink="https://www.musicomh.com/features/this-music-made-me/saint-etienne/attachment/saint-etienne-640-2/" data-orig-file="https://i0.wp.com/www.musicomh.com/wp-content/uploads/2017/06/saint-etienne-640-1.jpg?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="saint-etienne-640" data-image-description="" data-medium-file="https://i0.wp.com/www.musicomh.com/wp-content/uploads/2017/06/saint-etienne-640-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.musicomh.com/wp-content/uploads/2017/06/saint-etienne-640-1.jpg?fit=640%2C640&amp;ssl=1"/></a></div><div id="main_category_text"><h3 class="title"><a href="https://www.musicomh.com/features/this-music-made-me/saint-etienne">This Music Made Me: Saint Etienne</a></h3><div style="float: left; width: 100%;"><hr width="100%" align="right"> </div><p>In the five years since 2012&#8217;s Words And Music, where they deconstructed the experience of being a pop fan through&#8230;</p>
</div><br class="clearer"/><div class="fix"></div> <a href="https://www.musicomh.com/features/previews/london-festivals-2017">Preview: London Festivals 2017</a><br/>
<a href="https://www.musicomh.com/features/spotlights/u2-the-joshua-tree">Spotlight: U2 &#8211; The Joshua Tree</a><br/>
<br class="clearer"/>
<div class="fix"></div>
<h4 class="title" align="right"><a href="/features/">more features</a></h4>
</div>
</div> 
</div> 
<br class="clearer"/>
<div class="fix"></div>
<div id="footeromh">
 
<a href="/" id="footeromh-logo"></a>
<div id="footeromh-copyright">&copy; 1999-2017 OMH.<br/>All rights reserved.</div>
<div id="footeromh-sitemap">
<ul>
<li><h2><a href="/reviews/">Reviews</a></h2></li>
<li><a href="/reviews/albums/">Albums</a></li>
<li><a href="/reviews/live/">Live</a></li>
 
<br/>
<li><h2><a href="/classical/reviews-classical/">Classical and Opera</a></h2></li>
<li><a href="/classical/reviews-classical/">Reviews</a></li>
<li><a href="/classical/features-classical/">Features</a></li>
</ul>
<ul>
<li><h2><a href="/features/">Features</a></h2></li>
<li><a href="/features/interviews/">Interviews</a></li>
<li><a href="/features/this-music-made-me/">This Music Made Me</a></li>
<li><a href="/features/lists/">Lists</a></li>
<li><a href="/features/previews/">Previews</a></li>
<li><a href="/features/spotlights/">Spotlights</a></li>
<li><a href="/features/one-for-keeps/">One For Keeps</a></li>
<li><a href="/features/why-i-started/">Why I Started...</a></li>
<li><a href="/classical/features-classical/">Classical</a></li>
 
</ul>
<ul>
 
<li><h2>About</h2></li>
<li><A HREF="/staff/">Staff</a></li>
<li><A HREF="/contact-us/">Contact</a></li>
<li><A HREF="/terms/">Terms</a></li>
<li><A HREF="/cookie-policy/">Cookies</a></li>
</ul>
<ul>
<li><h2>Elsewhere</h2></li>
<li><A HREF="https://twitter.com/musicomh" target="new">Twitter</a></li>
<li><A HREF="https://facebook.com/musicomh" target="new">Facebook</a></li>
 
<br/>
<li><h2><a href="/extra/">Extra</a></h2></li>
 
</ul>
<ul>
</ul>
</div></div>
</div> 
</div> 
<div class="fix"></div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'musicomh';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div style="display:none">
</div>
 
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>
<script type="text/javascript">
window.___gcfg = {
  lang: 'en-GB',
  parsetags: 'onload'
};
(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<!—POST BEACON MUSICOMH—>
<script type="text/javascript">
var pwidget_config = {
        defaults: {
          afterShare: false,
   },
    publisherKey:"euhiosc93jmvgir9v78l",    
};
(function ()
{
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://i.po.st/static/v3/post-widget.js';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>
<script type="text/javascript">
<!--
document.write('<img src="'+("https:"==document.location.protocol?"https:":"http:")+"//rs.gwallet.com/r1/pixel/x14093"+"r"+Math.round(1E7*Math.random())+'" width="1" height="1" border="0" alt=""/>');
//-->
</script>
<noscript>
<img src="https://rs.gwallet.com/r1/pixel/x14093"/>
</noscript>
<!—END OF POST BEACON TAG—>
<link rel='stylesheet' id='metaslider-flex-slider-css' href='https://www.musicomh.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5.1' type='text/css' media='all' property='stylesheet'/>
<link rel='stylesheet' id='metaslider-public-css' href='https://www.musicomh.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5.1' type='text/css' media='all' property='stylesheet'/>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.musicomh.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.musicomh.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.musicomh.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.musicomh.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.musicomh.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.musicomh.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://www.musicomh.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.musicomh.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.musicomh.com\/wp-admin\/admin-ajax.php","nonce":"e44ac296b5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.musicomh.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.musicomh.com%2Ffeatures%2Fthis-music-made-me%2Fsaint-etienne","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.musicomh.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'63261442',post:'0',tz:'1',srv:'www.musicomh.com'} ]);
	_stq.push([ 'clickTrackerInit', '63261442', '0' ]);
</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=" float-accept"><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies to improve your experience. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.musicomh.com/features/spotlights/u2-the-joshua-tree">Read more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">No problem</button></span></div> </div> 
</body>
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=176516439064694";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 
 
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
 
 
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));</script>
 
 
<div id='div-gpt-ad-1485467297696-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485467297696-1'); });
</script>
</div>
</html>